chrometweaks.org

Buying extra services from iPage?

Click Here To View All Answers...


First question I have is Buying extra services from iPage? Hoping for any answer. Another question on my mind: Last night I received 7 new orders through my OS Commerce cart (which I absolutely love - THANKS!!!) - however the Extra Order Information emails for these orders still have not arrived..

I have checked my mail through the website, contacted my ISP and done everything I could think of to track down these missing emails. My ISP finally recommended I post my problem on the forum, so here I am. Looking forward to your replies..

Thanks!.

Stephanie Pflumm..

Comments (108)

Good question... I dunno what is the answer. I'll do some investigation and get back to you if I find an useful answer. You should email the people at iPage as they probably can help you..

Comment #1

Ummm... yes this is weird,.

-just to make sure, are you looking for the emails that come to you after an order is placed, and you would like to be emailed the info?.

-What are your current send mail settings in your shop admin pannel?.

-What mods do you have installed in the shop?.

-What payment gateway do you use to accept payments?.

-Can you post a link to your iPage site (if you dont want everyone to see your shop you can send me a private msg), and I will poke around your shop if I see anything out of the ordinary during checkout process..

Sorry for not much help yet, but fill me in on more info so I can help you out more..

Digi.

This post has been edited by.

Digi.

: 17 June 2004, 01:50..

Comment #2

Thanks for responding digi! My cart is on my iPage site at.

Https://www.ozarkrockexchange.com/cart.

Yes, I have the catalog set up to split cc numbers, I retrieve half the number online through admin and the middle half comes via an email after an order is placed - this has worked without a hitch from the very beginning - once the extra order info took 12 hours to arrive, but it finally did.

Not sure if I'm answering the second question correctly (I can be a bit daft at times), but I believe my send email is set at true - mail comes from Just in case this helps, the other settings are:.

Email transport method - sendmail.

Email linefeeds - lf.

Use Mime/Html - false.

Verify email through dns - false.

I have credit card, COD and check or money order set in the modules.

I don't use a payment gateway (I don't think - again, my daftness) I process credit cards off line, the old fashioned with with a phone line and terminal. So I merely have the catalog send me the information, it is not processed live..

I posted the links above, I sure don't mind anyone peeking in my catalog - afterall that's why it's there (grin)..

Thanks again for responding, looking forward to your input..

Stephanie..

Comment #3

Where do you set it up to split cc#'s?.

I have only authorize.net as a payment module and it seems as though I would be better off.

Using cc.php and making manual batch orders..

TY (:.

Badjo..

Comment #4

Hi Badjo,.

I'm afraid I can't be of any help here - my OS Commerce was available as a snap-in script from my ISP and I guess it was set up as a default to split the orders that way - I don't remember changing anything to make it happen. I actually hired someone else to install the script for me so, they may have done this when they installed it too. I'm afraid I'm too much of an old blonde to be able to do more than the simplest things - which is why I have loved OS Commerce so much. Compared to my last catalog - this one has been a dream!.

So sorry I can't help you more. I would still like to hear what I can do about these missing emails. Why would they disappear like that and what can I do to retrieve the information? Does anyone know? Please?.

Will be forever grateful for any assistance!.

Stephanie..

Comment #5

I had a similar thing happen once, it was only for one night. The problem was that the mail service on the server crashed. I had to call my customers to get that information from them. If you call them, let them know who you are and that your system secures their credit card information by splitting it into pieces, and one of the pieces was corrupt (really just let them know that your security measures which are there to protect their cc info is why you lost this information). Then give them the first four digits of their card so they know you are legit and ask for the next eight..

You probably shouldn't have this problem anymore; however, you probably want to follow up with your iPage hosting company to see if they had a problem with the mail service on your server last night...

Comment #6

Thanks Mark,.

Actually I'm small enough that I know most of my customers pretty well. Four of the orders were repeat customers (I tried going back through old orders, but everyone used a new card this time - sigh). I had planned to start making calls today, but was hoping to be able to explain what had happened..

Many people are still uncomfortable shopping online, so I feel it's critical not to erode any trust. Your comments are greatly appreciated, though I am not sure this is what happened in my situation your explanation should help..

I did contact my ISP, very first thing. My server had not crashed nor malfunctioned, so we were at a loss as to what might have happened. They recommended I come to the board for ideas/solutions. I am guessing from the responses I'm receiving that there isn't an answer or solution. (very heavy sigh).

Stephanie..

Comment #7

I think a lot of the email servers are having problems,what I did was send the email with the center numbers to my server email then I have it sent to my cox.net account,my yahoo account,and an account at the store so I will get at leastone of those 3 unless it is my server failing down hope that helps as far as finding that credit info forgetit it is gone till mail shows up in maybe 2 or 3 days..

Comment #8

Thanks Bob The Lucky!.

I like the idea of sending a back up email to some of my other email addresses. Did you set that in the OS Commerce cart or forward it through your mail server?.

Stephanie..

Comment #9

I had to do it through the server as I couldnt figure out or find any info on how to send more then one address from osC but the server works so thats what I did..

Comment #10

Last night I received 7 new orders through my OS Commerce cart (which I absolutely love - THANKS!!!) - however the Extra Order Information emails for these orders still have not arrived..

I have checked my mail through the website, contacted my ISP and done everything I could think of to track down these missing emails. My ISP finally recommended I post my problem on the forum, so here I am. Looking forward to your replies..

Thanks!.

Stephanie Pflumm..

Comment #11

UPDATE: I received another order this afternoon and everything worked just fine, the extra order info email arrived perfectly.what can I do to track down those missing 7 from last night? I did not change anything between yesterday and today, other than to add a few new products to the catalog last night..

This cart has performed flawlessly since I installed it in January, so, I'm quite puzzled..

Thanks in advance to any help you can provide..

Stephanie..

Comment #12


This question was taken from a support group/message board and re-posted here so others can learn from it.