chrometweaks.org

Can I switch from iPage to Parade hosting?

Click Here To View All Answers...


First of all Can I switch from iPage to Parade hosting? Many thanks for any comment. Another quick question... I have been experiencing some weirdness with one of our client's osCommerce cart. On almost every product info page, everything displays fine. I changed the width of the layout from 100% to a set 765 and it looks fine. The only exception to this is one particular catagory.

Any ideas on what might be causing this anomaly? You can check out the fully functional cart at.

Http://www.vermontna...lly.com/catalog.

The errant category is "Loose Teas." All of the other categories seem to work just fine. Any help would be greatly appreciated..

Jamie Cadorette.

Indigitas, LLC.

This post has been edited by.

JamieC.

: 28 May 2004, 15:48..

Comments (78)

Yes sir! although you might want to make sure and wait for another commenter to confirm my answer as I am unsure. Better yet, why don't you ask the iPage guys because they can give you help better...

Comment #1

I can't find that error but you do have a problem with this page.

Http://vermontnatura...opping_cart.php.

What's In My Cart? is down by the footer..

Comment #2

Page looks fine to me too. Try clearing your cache in your browser and see if that helps...

Comment #3

Thanks for taking a look everyone. I did clear my cache, but still the loose teas category products are showing up like they are 100% versus 765 pixels. Hmm.....

Comment #4

Can anyone help with this? I am still experiencing this trouble, but I am unable to figure out what the root of the trouble is...

Comment #5

Okay, I have further information on the issue. What seems to be happening on the "Loose Teas" product pages that isn't on the others involves the also_purchased_products.php include. For some reason in this category only the ending table tag does not appear in the code fully. When manually entered into a copy of the WYSIWYG version of the code, everything looked fine. Any ideas how I can solve this? Why would it not complete the tag on that one category? Isn't it supposed to be the same code no matter which category grabs it?..

Comment #6

We found the problem and solution. It turns out it's a known bug. If you're experiencing the same problem, you can find the solution at:.

Http://www.oscommerc...unity/bugs,1242.

Basically it just consists of adding a closing table tag at the beginning of the HTML section of the footer. Thanks to all who took a look at the iPage site for me. I really appreciate it...

Comment #7

I have been experiencing some weirdness with one of our client's osCommerce cart. On almost every product info page, everything displays fine. I changed the width of the layout from 100% to a set 765 and it looks fine. The only exception to this is one particular catagory. It still acts as though the table is 100% wide, but it's calling all the same files as all of the other product pages. Any ideas on what might be causing this anomaly? You can check out the fully functional cart at.

Http://www.vermontna...lly.com/catalog.

The errant category is "Loose Teas." All of the other categories seem to work just fine. Any help would be greatly appreciated..

Jamie Cadorette.

Indigitas, LLC.

This post has been edited by.

JamieC.

: 28 May 2004, 15:48..

Comment #8

Sorry I was unable to re-create the error you spoke of, It appears fine to me. Like the layout, clean an deasy to manage on screen..

Comment #9


This question was taken from a support group/message board and re-posted here so others can learn from it.