chrometweaks.org

How can I publish via FTP from Microsoft Front Page to iPage?

Click Here To View All Answers...


Quick question... How can I publish via FTP from Microsoft Front Page to iPage? Looking forward for any answer. Another question on my mind: I am currently trying to integrate the following contribution into my client's osCommerce site:.

Http://www.oscommerc...tributions,1592.

Since this contribution doesn't come with any instructions for installation, I've been stumbling through setting it up. I copied the included files into their corresponding locations under the /catalog directory. Since I'm not seeing any options under "modules" in the admin section, I'm wondering how to continue to set this up. Can anyone please give me some suggestions? Thanks in advance for your time and attention to my issue..

Thanks,.

Matt Mueggenborg..

Comments (68)

That's a good question. I'm not sure what is the answer to that question. I'll do some research and get back to you if I bump into an decent answer. You should email the people at iPage as they probably could answer your iPage question..

Comment #1

That's exactly where I'm getting confused. When I go into the payment module in the admin section, how do I get the paradata payment gateway to show up so that I can enable it? What is the module name that I should be looking for?.

Thanks,.

Matt..

Comment #2

Check your Apache error log there may be an error causing that payment module not to be included...

Comment #3

Good point. In fact, maybe I need to contact my system admin to restart the Apache server? Any thoughts? Thanks..

Comment #4

Actually I just remembered, we're running this on an IIS server. Regardless, once I get the server restarted, does this module show up as another payment option in the admin section under modules>payment? What should I be looking for? Thanks in advance...

Comment #5

OK it's working!! I enabled the module in the admin area. Test token is there for me already. Way cool stuff. When I try to submit a test order I get the following error:.

There has been an error processing your credit card. Please try again. SSL certificate problem, verify that the CA cert is OK.

I am using an HTTPS connection with a SSL cert. Any suggestions on how to fix this?.

Thanks,.

Matt..

Comment #6

I am currently trying to integrate the following contribution into my client's osCommerce site:.

Http://www.oscommerc...tributions,1592.

Since this contribution doesn't come with any instructions for installation, I've been stumbling through setting it up. I copied the included files into their corresponding locations under the /catalog directory. Since I'm not seeing any options under "modules" in the admin section, I'm wondering how to continue to set this up. Can anyone please give me some suggestions? Thanks in advance for your time and attention to my issue..

Thanks,.

Matt Mueggenborg..

Comment #7

I downloaded, copied the includes to the proper spot, went into admin and then payment, enabled the module and it works..

You are looking too hard, just go to payments and enable then add the proper info. takes all of 5 minutes to install...

Comment #8


This question was taken from a support group/message board and re-posted here so others can learn from it.