chrometweaks.org

How To Block The Ads On iPage.com Hosting? ?

Click Here To View All Answers...


My first question is How To Block The Ads On iPage.com Hosting? ? Thanks in advance for any comment. 2nd question I got is.. Hi all!.

Ok I was reading somebodies flame the other day about n00bs not searching before posting etc.. so ive just been searching the osc iPage site for nearly 4 hours now - all the contributions and most of the forum and there is alot of problems with image sizing but none on this particular subject...

As I said above I'm a n00b (don't know much about php) so any help will be really apreciated..

If you goto.

Www.componentsuk.co.uk.

And click on one of the products and move your mouse over the "click to enlarge" picture.. now depending on what screen res you run it will work fine.. 1152x864 and upwards is fine but in 1024x768 and 800x600 you can't click on the image to enlarge it. in 1024x768 you can enlarge it but only if you click on the far right hand side of the image... in 800x600 it doesnt work at all.

I realise this will (or maybe) will be a table problem which ive had from the start as far as I can remember, but how the hell can I fix it ? I've also looked on alot of osc sites from you guys and some people do it different to others where as the thumbnail will resize with the product text or the thumbnail will just stay put and not resize at all, but all of them still work in all screen resolutions..

If you need me to copy & paste the php from product_info.php just ask...

Thanks in advance all!.

Rob @ Components UK Ltd..

Comments (4)

I'm stumped. I'm not so sure what is the answer. I'll do some research in Google and get back to you if I bump into an useful answer. You should email the people at iPage as they probably could give you help..

Comment #1

I dont really understand what the problem is with your site? it looks like the all open fine!.

Now I have a problem...... everytime I click on enlarge I get a javascript error and I cant get it fixed!!!.

Yours opens fine!..

Comment #2

Yes mine does open fine providing the tables don't resize in the wrong way.. If you change your screen resolution to 800x600 you cannot click on the thumbnail image to enlarge it at all...

This is the problem I have and i'm wondering if there is any kind of quick fix for this ? .

Thanks.

Rob @ Components UK Ltd..

Comment #3

<div> tags play havock with the image - if used in the description, the description text can underlay on the image and mess with the click-to-enlarge..

Also tables with wide, fixed widths used in the description..

<table width="640" height="150" border="0">.

At a higher resolution, the desc. doesn't extend as far right..

You also have extra <body> tags in the middle of the page..

View source:.

<p><body>.

<div align="center"></div>.

</table>.

<div align="center"></div>.

</body></p>.

</td>.

Get rid of the <div> and extra <body> tags, set those tables to % - should work fine.

This post has been edited by.

GORF.

: 15 October 2004, 17:17..

Comment #4

Fantastic!.

Works great now cheers.. All I ended up doing was chagning the product information to a % table rather than a Pixel table and it all resizes ok now.

Now all I need to know if how to make my header more "800x600" friendly ??..

Comment #5


This question was taken from a support group/message board and re-posted here so others can learn from it.