chrometweaks.org

How to get a website running via iPage?

Click Here To View All Answers...


Got a question, hope someone can answer... How to get a website running via iPage? Thanks for any comment. Second question.. Hi there,.

I changed my server to the central powweb secure server to eliminate SSL warnings. Since then, apparently, checkout has stopped working. You can put an item in the cart, press checkout, then it asks you to sign in. The cart then shows as empty. You can go to the cart and see the item, but then when you go to checkout, the sign-in process starts all over. Checkout can never actually take place.



Thank you,.

Susan Midlarsky.

Http://www.aspiring-...talog/index.php..

Comments (16)

I would like to know the answer too. Anyone here know what is the answer to that question. I'll do some research in Google and get back to you if I discover an useful answer. You should email the people at iPage as they probably could give you an answer..

Comment #1

Thanks, but both of those settings were already in place. Any other suggestions? Thanks for any help..

Susan..

Comment #2

Has anyone tried creating an account on my business and trying to get to checkout? I'd really appreciate some feedback... please. :-).

Susan..

Comment #3

I have created an account with you "testaccount"..

The first thing I noticed was that the initial signup was not on the secure server. I could put things in my basket OK..

When I tried to logout, I was take to the logout screen and, from there, back to the non-secure index where I was automatically logged in again!! The items were still in my cart..

When I tried to checkout I was taken to the.

Secure.

Login where it refused to recognise my login name (I'm sure I entered it correctly)..

Closing the window and starting again automatically logged me in as before..

I am having a similar problem with my store, though where yours seems to be going from non-secure to secure, mine appears to be the other way round..

I wish you luck...

Comment #4

Thanks, Ken. Yes, this is what I'm seeing. I'm not even sure where to look to start solving this on my own. Any clues?.

Thanks,.

Susan..

Comment #5

Okay, never mind I figured it out I had to change a line in configure.php about where the cookies were stored. It was still pointing to my non-secure server. I successfully placed a dummy order yay!.

Susan..

Comment #6

And now somehow it is broken again... :-( Any ideas? I think my configure.php file is all correct, and now I don't know where to look..

Occasionally an order works correctly. But there seems to be a lot of confusion in the interface with cookies, shopping carts, etc. Contents sometimes get mixed up, and checking out, I don't always end up with the right stuff in the cart..

Previous posts discussing problems like this suggest sessions.php (unchanged in my case) or forcing cookie usage as the culprit. Some found an incompatible version of php to be the problem. Any ideas here?.

Thanks much,.

Susan.

By the way, the catalog link is now.

Aspiring Arts.

- moved all files exactly as they were, except changed pointers to be correct..

This post has been edited by.

Aspiringarts.

: 11 October 2004, 01:10..

Comment #7

Solution: due to a change on powweb servers, the line in configure.php had to read:.

 define('STORE_SESSIONS', 'mysql'); // leave empty '' for default handler or set to 'mysql'.

In both /includes and /admin/includes. I had changed one while testing for other problems..

Susan..

Comment #8

Hi there,.

I changed my server to the central powweb secure server to eliminate SSL warnings. Since then, apparently, checkout has stopped working. You can put an item in the cart, press checkout, then it asks you to sign in. The cart then shows as empty. You can go to the cart and see the item, but then when you go to checkout, the sign-in process starts all over. Checkout can never actually take place.



Thank you,.

Susan Midlarsky.

Http://www.aspiring-...talog/index.php..

Comment #9

Try disabling cookiesif that is set, also set recreate sessions to no and then try again...

Comment #10


This question was taken from a support group/message board and re-posted here so others can learn from it.