chrometweaks.org

Question about iPage.com, Do you have a site threw iPage.com?

Click Here To View All Answers...


First question I got is Question about iPage.com, Do you have a site threw iPage.com? Hoping for any answer. My other question... Hello,.

I'm still new to oscommerce, and i'm trying to load my images for my products. I have 2500 images (one for each product), and I named each image after the product_id. I was trying to figure out how to have oscommerce to pull up the image by just using the product_id from the DB. I created a folder.

Catalog/images/products/.

For the product images and they are all jpg files. How do I configure oscommerce to go to this file and pull up the image by the product_id? Thats a whole lot of images to have to do manually...

Comments (68)

Hmm... I need to find out myself. I don't know what is the right answer to your question. I'll do some Googling and get back to you if I got an answer. You should email the people at iPage as they probably could answer your iPage question..

Comment #1

I did this with easy populate and excel..

Use easy populate to export your products etc to fields in a spreadsheet. Then set a formula to substitute the image field with the contents of the product_model_number field and add a .jpg to the end. Then re-import. Or you could just copy and paste from one to the other and add the .jpg manually..

Ian..

Comment #2

Can you give me some info on easy populate? I'm trying to get a flat-file database of about 1200 items imported into the catalog, and have no idea how to do it ... can you point me in the right direction?.

Best,.

James..

Comment #3

I would also love more info on this...

Cheers..

Comment #4

Search for the contribution easy populate, then search for the support thread in contribution support and any questions post there..

If you use images/products as the directory structure, then you also need to add products/ in front of your image name...

Comment #5

I changed my path already, now what seems to be happening is that, I can see all of my photo's in the admin area but not in the catalog. Someone please call 911, this is killing me!..

Comment #6

Hello,.

I'm still new to oscommerce, and i'm trying to load my images for my products. I have 2500 images (one for each product), and I named each image after the product_id. I was trying to figure out how to have oscommerce to pull up the image by just using the product_id from the DB. I created a folder.

Catalog/images/products/.

For the product images and they are all jpg files. How do I configure oscommerce to go to this file and pull up the image by the product_id? Thats a whole lot of images to have to do manually...

Comment #7

I'm sorry not the products_id but the products_model number is what I name each image to correspond to. ooopps!..

Comment #8


This question was taken from a support group/message board and re-posted here so others can learn from it.